专享资源网致力于优质软件,活动线报,游戏辅助,绿色工具等资源共享,好货不私藏!

WordPress Laborator Xenon theme 跨站脚本漏洞

漏洞来源

http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202006-859


漏洞详情

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Laborator Xenon theme是使用其中的一个网站主题插件。

WordPress Laborator Xenon theme 1.3版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

参考资料

https://knassar702.github.io/cve/xenon/


https://nvd.nist.gov/vuln/detail/CVE-2020-14010

免责声明:
本站提供的一切软件、教程和内容信息仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络收集整理,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑或手机中彻底删除上述内容。如果您喜欢该程序和内容,请支持正版,购买注册,得到更好的正版服务。我们非常重视版权问题,如有侵权请邮件与我们联系处理。敬请谅解!
专享资源网 » WordPress Laborator Xenon theme 跨站脚本漏洞

发表评论